News:

"The phone is a remarkably complex, simple device,
and very rarely ever needs repairs, once you fix them." - Dan/Panther

Main Menu

Posting Photos on CRPF

Started by DavePEI, February 20, 2013, 05:46:25 AM

Previous topic - Next topic

DavePEI

Quote from: poplar1 on February 12, 2013, 03:36:22 PM
When you hit reply tab, then click on additional options, browse the pictures that are saved on your hard drive, click on the photo you want to send.
Just an example to help show new users how to add a photo.... Because of the number of new users asking how to do this, I wonder if  seeing if a screen capture of the process might help.

First save a copy of the photo you wish to share to your computer. Make sure you have it cleaned, oriented, and cropped as you would like people to be able to see it. Images should be a maximum of 2500 x<2500 pixels and less than 3 MBytes in file size, but they can be smaller, of course. Anything smaller than 750 x <750 pixels may not show good detail.

Compose your message, click on "Attachments and other options"

Select the photo from your computer using the browse box, and it will upload to the forum and show below your message after you click on save... If you want to include more than one, click on more attachments, and you will be given a fresh attachment line below the first to include another. You can post up to 6 photos per message...  Finally, click on Post/Save to start the transfer. It will take a while for the photo to upload, then you will return to the page, and you should see your photo.

Not rocket science, but since you don't get the option to add unless you click on additional options, it isn't apparent to someone who hasn't done it before.

You can do this with .GIF, .JPG, other common image files, and can attach common word processor and PDF files as well - in the case of non image files there will be no preview; only a link to download the file will appear below the message.

Hint: When you view such a message, you will see the message first, then the photo (or at least a thumbnail of it) below. If the uploaded image is larger than what shows, you can click on it with your mouse to view a new window with the full sized image. e.g. Click on image below to see what happens.... If your uploaded image is the same size, or is smaller than the visible image, you will not be able to magnify it in this way.

If you have trouble getting your image to post, check to make sure:

a) That is is a supported image type (.gif, .jpg and .png are the best, formats such as .tif may not correctly display due to the many different flavours and compression in the .tif format.) No one software supports all types.

b) That the image is within the size constraints mentioned above.

c) If your image will not upload, there is a possibility that your computer's security settings are set up too tightly (i.e. Firewall), and your firewall is blocking the file transfer to the server. I have been able to duplicate this here by setting my firewall settings way to high.

Hope this helps!

Dave

-------------------

Edit: - the second screen shot below is using what you see with the current, upgraded SMF forum software
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

DavePEI

#1
Quote from: southernphoneman on March 13, 2013, 04:50:26 PM
i have tried numerous time to post photos, i guess its not meant to be.i am logging off and going to watch tv ! bye
What happens when you try to post. Post one here, then leave the message (photo ot not) so I can see what the result was. My guess is that your computer is blocking the transfer. Look up in the toolbar at the top of you browser when you try to upload a photo, and see if a line pops up there asking if it is ok to transfer. Regardless, I would like to see the end post after you try to attach a photo so I can see what it says, i.e. whether the system acknowledges whether there has been a transfer.

Also, have you tried doing it from another computer? Just trying to narrow down the cause of your problem.

Dave
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

DavePEI

#2
Quote from: southernphoneman on March 13, 2013, 05:14:08 PM
i tried and it would not go through, i guess the computer isn t allowing it to go, when i hit additional options and choose the photo it just stalls for lack of a better term.
After you have the photo selected, the photo won't post until you tell the software to post...
Are you then clicking on Save at the bottom?

Dave
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

DavePEI

Quote from: southernphoneman on March 13, 2013, 05:19:41 PM
lets make sure i am doing this right
Perfect! Congratulations, you did it!

Dave
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

DavePEI

#4
Quote from: southernphoneman on March 13, 2013, 05:22:42 PM
davepei, i appreciate your help, i did give enough time for it to go through but it now works. i really want to thank you on this one. by the way, this is a phone that i bought as a clunker and refurbished and resold on ebay. thankyou once again.
Nice. Glad you have your posting working now. Always glad to help!

One of the great things about the Forum is the ability to post photos with your messages. Aside from the people here, it is one thing that sets it apart from the listserves (though I highly recommend them as well)!

Dave
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

Greg G.

#5
Quote from: southernphoneman on March 13, 2013, 05:22:42 PM
davepei, i appreciate your help, i did give enough time for it to go through but it now works. i really want to thank you on this one. by the way, this is a phone that i bought as a clunker and refurbished and resold on ebay. thankyou once again.

I think one of the problems is your picture is huge, so it takes a while to upload, also to view when you click on the image. Unless there's a particular reason to view some small details in the picture, you may want to re-size them down to a smaller size. For example, the one in your post is 4320X3240. I re-sized it to 1/4 the original size.  They look the same in each post because the forum software will reduce it to a viewable size, but the original size is still in the background.  When you click on the picture you'll see what I mean.

I use LView Pro for my graphics needs, which consists mostly of resizing and cropping pictures.
The idea that a four-year degree is the only path to worthwhile knowledge is insane.
- Mike Row
e

tallguy58

#6
WTH?? I tried to post a photo on the new forum and it said my attachment doesn't pass security check.

Huh?? >:(
Cheers........Bill

Dennis Markham

Some people have had trouble posting a couple of images, getting that response.  I've tried one that a member had e-mailed to me and got the same response.  Right now, we don't know why. 

tallguy58

Cheers........Bill

TelePlay

Quote from: tallguy58 on December 27, 2013, 11:03:35 PM
I tried to post a photo on the new forum and it said my attachment doesn't pass security check.

I've had that happen. Try resizing the picture, saving it under a new file name and reloading it. That works most of the time.
Yesterday eats you up, it eats everyone up . . .

19and41

How do you put the attachment onto the post?  all I get is..  [img] [img]  I have uploaded images to the browse box and then can't post them.
"Any sufficiently advanced technology is indistinguishable from magic."
— Arthur C. Clarke

andre_janew

I recently tried to post photos of a Leich telephone I purchased on eBay.  I kept getting a message that the attachments didn't pass security clearance.  Really?  Seriously?  I'm not joking about this!

WesternElectricBen

Quote from: andre_janew on March 14, 2015, 07:32:29 PM
I recently tried to post photos of a Leich telephone I purchased on eBay.  I kept getting a message that the attachments didn't pass security clearance.  Really?  Seriously?  I'm not joking about this!

I recently got the same thing..

Ben

DavePEI

#13
Quote from: andre_janew on March 14, 2015, 07:32:29 PM
I recently tried to post photos of a Leich telephone I purchased on eBay.  I kept getting a message that the attachments didn't pass security clearance.  Really?  Seriously?  I'm not joking about this!
Usually that message is the result of sending an attachment for a photo not in the accepted formats for the board. Your best bet is to send it as a  JPEG file, GIF file, or other common formats. PCX and TIFF will not upload.

It also may have been too large a file - try reducing it in size.

Dave
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

unbeldi

#14
The security issues are caused by certain EXIF information stored in images by certain software and cameras. Some of this information is for some reason considered a security issue, albeit it isn't.

From reading some discussions online it appears that these "security settings" in SMF are counter-intuitive, and there were some bugs discussed and apparently fixes applied.

There may have been some changes made since a couple of days ago.  Has this only been a problem since Thursday or so?  Dennis and I had some interaction about this, and his software guy is supposed to address this.