Author Topic: 500 C/D not ringing - capacitor  (Read 3897 times)

Offline hysot

  • *
  • Posts: 7
500 C/D not ringing - capacitor
« on: February 07, 2012, 01:53:41 PM »
Hi everybody!

I found a 500 C/D phone for few dollar and I would like to restore it. My first problem is it's not ringing. Everything else works fine (dial, call,....). So I checked all the wiring and according to the different wiring diagrams I found, my wiring seems to be correct. So my next guess is the capacitor between A and K is probably dead. What kind of capacitor should I get? 250V 1uF is it good?

Some informations:

The resistance between black and slate is 0.6KΩ
The resistance between red and slate red is 2KΩ

Wiring Diagram used:
http://www.classicrotaryphones.com/forum/index.php?topic=2767.0

and



Some pictures of the beast (lot of work to do!!)





Thanks!

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #1 on: February 07, 2012, 02:14:57 PM »
Bit off topic, but your phone's case has a crack in the same spot as my red soft plastic WE500, so you might have a soft plastic shell... :)

Just looking at your picture, and the clapper looks like it's stuck in the wrong place, does it move freely or was it just sat there in the picture?

And your measurements, they seem a bit off compared to my bell I'm playing with here at the moment, I get 1KΩ on the Black & Slate and 2.6KΩ on the Red & Slate-red wires, not sure if that's significant or not... ???

Quick test for the capacitor, with your meter, set it to Continuity, hold the probes there for a few seconds (you shouldn't get a continuity reading), then remove, change to voltage (I used 20 on my meter), and you should get a small voltage reading if it's working, if not, then you definitely have a faulty cap, either replace the network (fiddly) or wire in a 0.47uF capacitor between the slate wires (use the G terminal for one end, and either the A or K terminal for the other end, just to cut out the faulty cap)... :)

Offline dsk

  • Hero Member
  • *****
  • Posts: 3178
Re: 500 C/D not ringing - capacitor
« Reply #2 on: February 07, 2012, 02:22:07 PM »
Welcome to the forum.

Looks like you have done everything right.
You may test the mechanical parts as mentioned over, but I suggest to move the black ringer lead to the L1 terminal, and test.
The original diagram was designed for ringing via the 3 wire, often connected in the jack, sometimes to a third wire to ground.

The capacitor may be defect, but this is not happening very often. A replacement will be a non polarized capacitor of 0.45-1F rated at 200V or more.

dsk
Please notify me of dead links in my postings.

C*NET +1 999-3011


I have even got a regular New York number :-) 646 570 1796

Offline hysot

  • *
  • Posts: 7
Re: 500 C/D not ringing - capacitor
« Reply #3 on: February 07, 2012, 04:01:12 PM »
Sooo,

I checked the capacitor....I got a continuity. But when the handset is off the hook I read 4KΩ and nothing when is on.
I have a voltage too: 50V
That would mean my capacitor is good.....

Here is two pictures of the clapper depending of the tension spring wire.


Offline hysot

  • *
  • Posts: 7
Re: 500 C/D not ringing - capacitor
« Reply #4 on: February 07, 2012, 04:08:21 PM »

You may test the mechanical parts as mentioned over, but I suggest to move the black ringer lead to the L1 terminal, and test.


The black ringer lead is already connected to the L1 terminal.

Offline Charles

  • *
  • Posts: 81
Re: 500 C/D not ringing - capacitor
« Reply #5 on: February 07, 2012, 04:39:04 PM »
I had a similar situation on a 500. All wiring was correct, still no ringing . It turned out that the ringer coil was fried. If all else fails check the ringer coil with your meter.

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #6 on: February 07, 2012, 04:46:19 PM »
Well I'm stumped... :D

The wiring looks fine compared to diagrams, the capacitor has tested to be holding charge, the coil has the right resistance, the only thing I see could be causing an issue is the bar just under the clapper arm, on my 3 ringers, the tip of that is in line with the clapper arm, so maybe try bending that back a touch... :)

You don't mention though if the clapper actually moves or "buzzes" when you try ringing the line, if it isn't even buzzing, then the coil could be shot as Charles says... :(

Offline hysot

  • *
  • Posts: 7
Re: 500 C/D not ringing - capacitor
« Reply #7 on: February 07, 2012, 04:50:43 PM »
Nope it doesn't move or buzz....
I'm gonna try to bend the spring wire and see if it does something. If not, as both of you said, I will try to change it. Do you know where I could get a other one? 

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #8 on: February 07, 2012, 04:55:20 PM »
Do you know where I could get a other one? 

I've seen plenty available on ebay, the ebay seller "doctortelephone" has a suitable bell for little money listed at the moment, I was tempted to buy it myself until I found one in the UK... :)

http://www.ebay.com/itm/300659919107

Offline hysot

  • *
  • Posts: 7
Re: 500 C/D not ringing - capacitor
« Reply #9 on: February 08, 2012, 10:46:49 AM »
SO I tried to bend the clapper and nothing happened. So I guess I'll have to buy a new ringer

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #10 on: February 08, 2012, 10:53:47 AM »
Ah well, it is 55 years old, so has probably rang itself to death... :D

If you want to keep the original ringer in the phone, just take the coil off another ringer and fit it to yours, it's just 2 screws for the coil so a quick swap... :)

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #11 on: February 08, 2012, 10:58:14 AM »
I just noticed it's a Canadian Northern Electric phone... :D

Still, the parts between Western and Northern phones are interchangeable, so shouldn't pose any problem, it just means the originality is a little less for some... :)

Offline hysot

  • *
  • Posts: 7
Re: 500 C/D not ringing - capacitor
« Reply #12 on: February 08, 2012, 12:00:05 PM »
 :D

I'll see what I can find on the bay. Thanks for the help!!

Online twocvbloke

  • Hero Member
  • *****
  • Posts: 4100
  • W.E. 500 DM
Re: 500 C/D not ringing - capacitor
« Reply #13 on: February 08, 2012, 12:32:40 PM »
The ringer in my link above would suit the phone perfectly, either to salvage the coil or to just drop in whole... :)

Offline Charles

  • *
  • Posts: 81
Re: 500 C/D not ringing - capacitor
« Reply #14 on: February 08, 2012, 01:02:51 PM »
Hysot,

when fiddling with the ringer coil or magnet you should keep in mind the following article http://www.classicrotaryphones.com/forum/index.php?topic=845.0 that describes how the old magnets on these ringers will demagnetize when the ringer is disassembled. I experienced this when I had my ringer problem and started disassembling my ringer.

You may just want to get a whole ringer assembly.

Charles