Classic Rotary Phones Forum

Telephone Identification, Repair & Restoration => Telephone Troubleshooting and Repair => Topic started by: Schuyler on June 10, 2010, 02:42:30 PM

Title: Phone is quiet, won't dial, does not close the connection
Post by: Schuyler on June 10, 2010, 02:42:30 PM
Hopefully someone will be able to help me fix my phone! It has worked fine in the past, but recently after digging it out of the basement, it is extremely hard to hear the dial tone, it won't dial, and when you set the the handset it does not close the connection. It is a Western Electric 500.
Here is my current wiring. HD images, so I'll just post links.
http://img3.imageshack.us/img3/6240/dsc02954i.jpg (http://img3.imageshack.us/img3/6240/dsc02954i.jpg)
http://img189.imageshack.us/img189/7536/dsc02955m.jpg (http://img189.imageshack.us/img189/7536/dsc02955m.jpg)

Thanks!
Schuyler
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: paul-f on June 10, 2010, 03:42:12 PM
Unless you have gremlins in the basement rewiring your phones, chances are some of the contacts oxidized and need to be cleaned.  Try burnishing the line switch, dial and handset transmitter contacts and see if that helps.  A good contact cleaning solution would help.

Of course, while you're there, check for loose screws.
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Phonesrfun on June 10, 2010, 03:46:27 PM
Schuyler, welcome to the forum

Sounds like the line cord is somehow shorted between the red and green, either at the network or somewhere else.  

Has anything about your house wiring or your telephone service changed between the time you put the phone in the basement, and have now dug it out?  The reason I am asking is that in your photo, the yellow and black wires are tied together on the G terminal of the network.  This is normally fine, unless you have a second line in the house.  Also, I cannot tell by the photos, but are the yellow/black wires that are on G touching the green on L1?  Again, this would normally not cause a problem, but depending on how your house is wired, it could.

I see that while I was writing this, Paul-F made some suggestions too.  Check his suggestions out as well.
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Phonesrfun on June 10, 2010, 03:47:20 PM
Of course, while you're there, check for loose screws.

Paul:

My head is full of them.
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Dan/Panther on June 10, 2010, 04:02:02 PM

Schuyler;
Here is the wiring diagram.
The yellow wire is not required any more.
D/P

http://www.classicrotaryphones.com/forum/index.php?topic=2767.0
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: HarrySmith on June 10, 2010, 04:24:27 PM

Of course, while you're there, check for loose screws.

Paul you forgot to specify, "on the phone".
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Schuyler on June 10, 2010, 04:37:55 PM
D/P:
When you say the yellow is no longer required, are you saying i need to disconnect it? Also, Not sure if this makes a difference, but my house is on a 2wire setup.

I checked for loose screws, don't see any, and I checked that each screw was snuggly secured.
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: HarrySmith on June 10, 2010, 05:03:34 PM
I only mention that becuase Toyota has finally found the root cause of the gas pedal issue.

We have found the cause to be a loose nut behind the wheel
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Dan/Panther on June 10, 2010, 05:25:55 PM
Schuyler;
Correct, you only need Red an Green, and wire according to the diagram.
D/P
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Schuyler on June 10, 2010, 05:30:11 PM
What about the black wire coming from the line?
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Schuyler on June 10, 2010, 06:25:09 PM
Removing the yellow wire fixed it! Thanks!
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Dennis Markham on June 10, 2010, 06:35:26 PM
Schuyler, welcome to the forum.  I'd remove the black wire too.  Tape them off to insulate them.  Glad you have it working now.
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: Schuyler on June 10, 2010, 06:36:44 PM
Alrighty I'll remove the black too. As far as insulation, used heat shrink tubing :P
Title: Re: Phone is quiet, won't dial, does not close the connection
Post by: AE_Collector on June 10, 2010, 08:31:54 PM
Alrighty I'll remove the black too. As far as insulation, used heat shrink tubing :P

As Northern Electric used to write in some of their practices "Insulate and Store unused leads". Particularly with key sets that had 16, 25, 50 or even 100 PAIR set cords!

Terry