Classic Rotary Phones Forum

Telephone Talk => Auction Talk => Topic started by: Sargeguy on January 08, 2009, 07:44:24 PM

Title: Am I missing something???
Post by: Sargeguy on January 08, 2009, 07:44:24 PM
Why is there a bidding war over this phone?

http://tinyurl.com/8koe59
Title: Re: Am I missing something???
Post by: HobieSport on January 08, 2009, 08:06:27 PM
Good question Sarge.  Plastic dial, rubber feet, questionable dates, seven hole earpiece, and doesn't that white tag on the base mean it was refurbished and the original base date got painted out?  My guess is early sixties frankenphone.  ???

On the other hand, nice big clear pictures, simple but decent and clear description, maybe it reminds folks of a childhood phone, and after all, it is clean and it works, ready to plug and play, and that's a selling point for the folks who don't want to tinker?

Seems like a good example of the effectiveness of good presentation that we talk about? The whole presentation has nothing negative said or implied. Let's watch how much it goes for.  I love a good mystery.
Title: Re: Am I missing something???
Post by: benhutcherson on January 08, 2009, 08:39:06 PM
Looks like a whole bunch of bids from 0 and 1 feedback bidders.

I'd chalk it up to inexperience.
Title: Re: Am I missing something???
Post by: Konrad on January 08, 2009, 09:12:13 PM
It's got pretty picture.  I may not know a lot about phone but I've sold my share on eBay and it's a good listing.  Got to love idiots bidding up the price if you're the seller.
Title: Re: Am I missing something???
Post by: Dennis Markham on January 08, 2009, 09:16:25 PM
Ben's right.  An eBay sellers dream---having a couple of rookies fighting over the auction.  The one bid in increments of $2 until he got to the top of the mountain.  They're not done, still a day to bid some more.  It's crazy how some buyers get tunnel vision and don't look for similar items and fight over one particular thing.  eBay loves it too.
Title: Re: Am I missing something???
Post by: McHeath on January 08, 2009, 09:30:50 PM
Actually it's just me bidding against myself in a war I don't think I can win.  As soon as my good half bids then my evil half bids it up 2 more bucks, and the whole thing starts all over again.  I may end up losing the house over this phone!


Title: Re: Am I missing something???
Post by: Steve on January 08, 2009, 09:45:03 PM

 Usually when you see this type of activity, it's shill biding. I wouldn't be surprised if it gets relisted " due to non-paying bidder"
Title: Re: Am I missing something???
Post by: HobieSport on January 11, 2009, 03:04:43 PM
It sold for $36.89
Interesting...
Title: Re: Am I missing something???
Post by: McHeath on January 12, 2009, 10:09:04 AM
That was a 5 dollar phone, and maybe even a 2.99 phone on a good day.  The seller must be pleased. 
Title: Re: Am I missing something???
Post by: Konrad on January 12, 2009, 12:20:36 PM
I'm missing something here
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=200296011755
$1525.00 for a Motorola brick cell phone  :o

Just stumbled across it as it is of no interest to me lacking a rotary dial.
Title: Re: Am I missing something???
Post by: Perry on January 12, 2009, 12:51:19 PM
I don't have any idea if that is a good price for a Motorola "brick." I suppose it's a lot less than the original retail price, though. I looked at its Wikipedia entry, and apparently it has a new version of the "Lucy phone" thing:
"DynaTAC models have taken on the nickname "Zack Morris Phones" because of their heavy usage by the central character of the early 1990s sitcom "Saved by the Bell"."

Seems like an awful lot of money to send to someone in the Czech Republic with no previous feedback as a seller, though...
Title: Re: Am I missing something???
Post by: HobieSport on January 12, 2009, 01:12:53 PM
Okay, that Czeck Brick auction just creeps me out!  :P
Thanks for the interesting find, Konrad, and the research, Perry. 
Ya, know Greg, this could be the beginning of a very interesting "threadship".  "Ebay Auctions Gone Wild". :o

Makes ya wonder that folks may pay silly prices for a phone just because a "Sillybrity" once used the same model  ("Lucy" phone, "Zach Morris" phone, and oh while we're at it, the WE500 could be a "Beaver" phone...)  If so, if I sell an AE40, shall I include a screen shot from The Maltese Falcon and advertise it as a "Bogart" phone?

Ugh.
Title: Re: Am I missing something???
Post by: Sargeguy on January 12, 2009, 07:29:04 PM
Here's one for you HobieSport...a pile of WE parts...211 housing with no dial or bracket or backplate...G1 Handset...old 302 base...for $36.99?   :o  The buyer obviously overpaid.  Or did he?  Can you spot the diamond in the rough? ???

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=230317609193 (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=230317609193)
Title: Re: Am I missing something???
Post by: benhutcherson on January 12, 2009, 10:41:38 PM
That does look like a really early 302 base-it appears to be dated 30-something.

I don't think that it makes the whole kit-n-kaboodle worth that much, though. I might have paid $20 in person(no shipping) but not more. 

Title: Re: Am I missing something???
Post by: Sargeguy on January 12, 2009, 11:15:02 PM
The 2-38 baseplate with most of its original parts is the "diamond in the rough".  WAs it worth $36.99?   aybe if you really wanted a parts phone with those dates.  The Spacesaver parts are worth maybe $10 or so, but finding the back plate will cost you $20 not to mention the dial.
Title: Re: Am I missing something???
Post by: Sargeguy on January 12, 2009, 11:21:09 PM
Here is another one-it was at $11.50 with 30 seconds to go...an ugly touch tone Princess with a ridiculously long cord....
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEDWX:IT&item=320329478592 (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEDWX:IT&item=320329478592)
Title: Re: Am I missing something???
Post by: McHeath on January 12, 2009, 11:35:25 PM
At first I thought the same, but then noticed the funny white plunger and then the turn key switch.  Ah, it's a 2 line model, a bit rare.  More info is here on Paul F's site:

http://www.paul-f.com/wePrincess.html (http://www.paul-f.com/wePrincess.html)

Title: Re: Am I missing something???
Post by: Sargeguy on January 12, 2009, 11:44:31 PM
I thought I'd be a shoo-in it with my measly $35 bid.
Title: Re: Am I missing something???
Post by: bingster on January 13, 2009, 01:13:52 AM
There's an interesting "211-ish" phone up right now (i can't find it again, at the moment).  It's got an odd bump on the back plate that's made to clear the back of an AE dial, which is what the phone is equipped with.  WE must have made them up for the independents with that special backplate.  It's the first one I've seen.
Title: Re: Am I missing something???
Post by: Sargeguy on January 17, 2009, 05:02:42 PM
Here is another one of those Harvest Gold key set Princesses-this one with a 10-button pad: http://cgi.ebay.com/WESTERN-ELECTRIC-PRINCESS-PHONE_W0QQitemZ120361819830QQcategoryZ38038QQcmdZViewItem
 (http://cgi.ebay.com/WESTERN-ELECTRIC-PRINCESS-PHONE_W0QQitemZ120361819830QQcategoryZ38038QQcmdZViewItem)
This time it looks like the bidding war has started a little earlier.

$177-I am sure Tina is pleasantly surprised!!!
Title: Re: Am I missing something???
Post by: bingster on January 17, 2009, 09:51:08 PM
Any ideas why one plunger is white and the other clear?  Would that have come that way?
Title: Re: Am I missing something???
Post by: Sargeguy on January 17, 2009, 10:10:29 PM
In that model, which is a two-line key set, you raise one plunger to talk.
Title: Re: Am I missing something???
Post by: bingster on January 18, 2009, 09:46:41 AM
Ahhh, thanks.   I've seen 302s that had plungers with extra "functions" but I hadn't noticed them on later phones until now.
Title: Re: Am I missing something???
Post by: Dan/Panther on January 18, 2009, 02:53:45 PM
I have a 500 with the white pull up plunger, it appears to be a hold of sorts, what exactly is it for ?
D/P
Title: Re: Am I missing something???
Post by: Dennis Markham on January 18, 2009, 03:32:59 PM
Dan, it may be an exclusionary switch.  Does it look like this one:

http://www.paul-f.com/we500F.html

Does it have a model number on the bottom other than C/D?