Author Topic: Forum Software Update  (Read 17918 times)

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5610
    • VintageRotaryPhones.com
Forum Software Update
« on: December 21, 2013, 07:54:08 PM »
You may notice some changes to the look of things.  The Forum software has been updated to the latest version, thanks to a close friend that is also my web guru.  I've been hounding him for a while to help me get it updated (which means do it for me so I don't screw things up).

Also, I have had a suggestion from a couple of people to put a PayPal tab on the site to help off-set costs associated with keeping the Forum going.  I'm not soliciting funds at all from any of you members.  I think there are lots of people that visit that never become members that use the forum for information.  The "Donate" button is there for them to donate if they so choose.

Let me know please if you experience any problems with the upgraded software.

Thank you.

~Dennis

Offline Phonesrfun

  • Moderator
  • Hero Member
  • *****
  • Posts: 4867
  • "Number Please"
Re: Forum Software Update
« Reply #1 on: December 21, 2013, 08:05:06 PM »
Dang it, Dennis, It's about time you put a donate button there!  :)

I am glad you did.
-Bill G

unbeldi

  • Guest
Re: Forum Software Update
« Reply #2 on: December 21, 2013, 08:05:50 PM »
Perhaps the email notification could be enabled?

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5610
    • VintageRotaryPhones.com
Re: Forum Software Update
« Reply #3 on: December 21, 2013, 08:08:09 PM »
Perhaps the email notification could be enabled?

Working on that issue next unbeldi.  I should have mentioned that in my post.  Thanks for keeping me honest.

Thank you, Bill.

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5610
    • VintageRotaryPhones.com
Re: Forum Software Update
« Reply #4 on: December 21, 2013, 08:44:55 PM »
Things aren't working 100% correctly as far as the appearance goes.  The software update was complicated (I'm told) but each step of the way the upgrade went smoothly.  All the messages generated said that each step of the operations was complete and correct but the process was very cumbersome and difficult,  So for now it is what it is....

One of the members reported photos appeared to be missing.  I don't see that happening.  The last thread I posted photos in earlier tonight were all there.

~Dennis

Offline Mr. Bones

  • Hero Member
  • *****
  • Posts: 1443
Re: Forum Software Update
« Reply #5 on: December 21, 2013, 08:54:06 PM »
Big Boss Man (Dennis),

     I am so glad to hear from you; seems way too long... I tried out the PayPal link, just to make sure it was working properly; all seems fine, at this point, but one can never be too sure. I highly recommend others that are able continue to test it...

     Software upgrade seems to have disabled absolutely all font, formatting, color, emoticons, and other forum options for me, compared to earlier this day. I am utilizing Firefox, if that helps isolate the glitch.

     Since I no longer have the bold, italics, or emoticons to emphasize / accentuate, let me utilize plain-old language: Please test the paypal link... let's keep the Forum going, thanks to Dennis.

     With my very best regards to you and yours...


« Last Edit: December 21, 2013, 09:55:27 PM by Mr. Bones »
Sláinte!
   Mr. Bones
      Rubricollis Ferus

Offline tallguy58

  • Hero Member
  • *****
  • Posts: 889
Re: Forum Software Update
« Reply #6 on: December 21, 2013, 08:55:15 PM »
Some photos are there and the others require downloading. Some avatars can be seen, others are missing.

Anyone else have this issue??
Cheers........Bill

Offline twocvbloke

  • Hero Member
  • *****
  • Posts: 4503
  • W.E. 500 DM
Re: Forum Software Update
« Reply #7 on: December 21, 2013, 08:59:42 PM »
I'm guessing the theme is probably not compatible with the upgrades, hence the rather mucked up appearance, as the copyright on it is 5 years old, so SMF has probably changed things enough to not make it work right...

And I can't see the options for text styles and whatnot or the smilies...

Offline poplar1

  • Hero Member
  • *****
  • Posts: 6109
  • 1051-AL
Re: Forum Software Update
« Reply #8 on: December 21, 2013, 09:03:20 PM »
I don't see the tab for reading the last 100 messages. I used that sometimes because it would show 0 unread after logging in, even though there were new messages.
"C'est pas une restauration, c'est une rénovation."--François Martin.

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5610
    • VintageRotaryPhones.com
Re: Forum Software Update
« Reply #9 on: December 21, 2013, 09:22:13 PM »
Yes, there are some glitches.  Not sure what's next.  Hopefully we can get things back in the groove.

Thanks everyone for the information.

Offline Doug Rose

  • Hero Member
  • *****
  • Posts: 7097
  • Blondie & the Kid of Phone
Re: Forum Software Update
« Reply #10 on: December 21, 2013, 09:31:36 PM »
Dennis ,,,,no troubles at all with me. I like the changes....Doug
Kidphone

Offline AE_Collector

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7504
  • AE 2 - AECo's 1st Self Contained Desk Phone 1925
Re: Forum Software Update
« Reply #11 on: December 21, 2013, 09:32:59 PM »
Some avatars can be seen, others are missing.

Anyone else have this issue??

Looks like TwoCV's Avatar is working just fine....it was a red X in a box before the upgrade wasn't it TwoCV? :)

My Avatar went away with the upgrade so I have a new one "On Loan" now. It appears tha tyou have to go to your profile and put the avatar back.

I see the Quotes of previous posts are just indented now with "quote" over top but maybe that will improve.

What I was really hoping for was a "Reply" button on each post in addition to the already existing "quote" button. That would cut down on a lot of the unneccesary quoting of the previous post in replies. Youu have to go to the bottom of the page to find a "Reply" button currently.

Terry
« Last Edit: December 21, 2013, 09:35:57 PM by AE_Collector »

Offline twocvbloke

  • Hero Member
  • *****
  • Posts: 4503
  • W.E. 500 DM
Re: Forum Software Update
« Reply #12 on: December 21, 2013, 09:42:41 PM »
Looks like TwoCV's Avatar is working just fine....it was a red X in a box before the upgrade wasn't it TwoCV? :)

Not quite, no, it was more a black WE500DM (and it's still there as far as I can see!)... :D

(and I'm having to do smilies from memory too!! :D )

Offline paul-f

  • Hero Member
  • *****
  • Posts: 3024
    • Old Telephones as Entertainment!
Re: Forum Software Update
« Reply #13 on: December 21, 2013, 10:13:14 PM »

One of the members reported photos appeared to be missing.  I don't see that happening.  The last thread I posted photos in earlier tonight were all there.


Here are some examples of missing photos:

http://www.classicrotaryphones.com/forum/index.php?topic=10763.msg114751#msg114751

http://www.classicrotaryphones.com/forum/index.php?topic=10677.msg114887#msg114887

http://www.classicrotaryphones.com/forum/index.php?topic=10755.msg115162#msg115162
http://www.classicrotaryphones.com/forum/index.php?topic=10755.msg115167#msg115167
http://www.classicrotaryphones.com/forum/index.php?topic=10755.msg115183#msg115183

http://www.classicrotaryphones.com/forum/index.php?topic=5796.msg115184#msg115184
http://www.classicrotaryphones.com/forum/index.php?topic=5796.msg115204#msg115204

http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg112694#msg112694
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg112899#msg112899
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg111655#msg111655
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg112129#msg112129
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg111313#msg111313
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg111328#msg111328
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg107548#msg107548
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg107555#msg107555
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg107556#msg107556
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg108165#msg108165
http://www.classicrotaryphones.com/forum/index.php?topic=1351.msg108485#msg108485

etc.

The button to review a post before posting is not labeled (but still works).


Visit: paul-f.com         WE 500  Design_Line

.

Offline Phonesrfun

  • Moderator
  • Hero Member
  • *****
  • Posts: 4867
  • "Number Please"
Re: Forum Software Update
« Reply #14 on: December 21, 2013, 10:16:11 PM »
This is actually pretty smooth compared to some software upgrades I have seen done at places I have worked.  Here, we can still post and do most of the things we need to. 

Some US health care web sites (which shall remain anonymous) even had worse luck recently! 

You can still underscore and bold if you know how to do it with html.

** update ** the html tag of (u)xxxxx(/u)  (substitute the parentheses for square brackets [ ]) doesn't seem to be working


Cheers
« Last Edit: December 21, 2013, 10:20:01 PM by Phonesrfun »
-Bill G