Author Topic: Forum Software Update  (Read 17668 times)

Offline twocvbloke

  • Hero Member
  • *****
  • Posts: 4466
  • W.E. 500 DM
Re: Forum Software Update
« Reply #90 on: December 23, 2013, 12:00:30 AM »
I have been using Firefox for many years now and it has been trouble-free.

I've been using it for about 5 years, and it's always been a pain in the rear, but it's a lot better than having the lack of security, browser exploits and excessive "back doors" in IE or the never ending snooping and data harvesting from google with Chrome... ;D


Offline DavePEI

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4005
  • Telephone Museum of Prince Edward Island
    • The Telephone Museum of Prince Edward Island
Re: Forum Software Update
« Reply #91 on: December 23, 2013, 06:00:41 AM »
I've been using it for about 5 years, and it's always been a pain in the rear, but it's a lot better than having the lack of security, browser exploits and excessive "back doors" in IE or the never ending snooping and data harvesting from google with Chrome... ;D
Strange. I have been using Firefox for many years and like Dennis, have never had any problem with it - none at all on several generations of machines. I changed to Firefox because of the problems I had previously had with IE, and would never go back (other than for brief tests).

Dave
« Last Edit: December 23, 2013, 06:14:05 AM by DavePEI »
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

Offline Dave Zemens

  • *
  • Posts: 64
    • 1955 Design
Re: Forum Software Update
« Reply #92 on: December 23, 2013, 07:23:40 AM »
The problem with images within posts not displaying properly in Internet Explorer has continued to bug me. I've tweaked some more things this morning. Would those of you running Internet Explorer (particularly those who've had trouble viewing these photos before) take another look at this post with the wooden box images and tell me if you can see the photos now. Please remember to refresh your page so that a new copy of the page is rendered and it's not a cache from yesterday.

http://www.classicrotaryphones.com/forum/index.php?topic=10796.msg115158#msg115158

After the tweaks I did I *can* see the photos using Internet Explorer 11.  I'll be curious to hear if others are having the same experience. 
Dave Zemens
1955 Design | Rochester, Michigan
Website Design & Development
Custom WordPress Themes & Plugins

Offline DavePEI

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4005
  • Telephone Museum of Prince Edward Island
    • The Telephone Museum of Prince Edward Island
Re: Forum Software Update
« Reply #93 on: December 23, 2013, 07:32:26 AM »
Hi Dave Z.:

By jove, I think you've got it. I switched over to IE to give it a try, and all images now show, not only the one I modified yesterday... What did you do?

Dave H.
« Last Edit: December 23, 2013, 07:39:43 AM by DavePEI »
The Telephone Museum of Prince Edward Island:
http://www.islandregister.com/phones/museum.html
Free Admission - Call (902) 651-2762 to arrange a visit!
C*NET 1-651-0001

Offline Dave Zemens

  • *
  • Posts: 64
    • 1955 Design
Re: Forum Software Update
« Reply #94 on: December 23, 2013, 07:39:58 AM »
It's a secret Dave. That's why I get paid the big bucks to be a web site guru.  :P
Dave Zemens
1955 Design | Rochester, Michigan
Website Design & Development
Custom WordPress Themes & Plugins

Offline HarrySmith

  • Hero Member
  • *****
  • Posts: 5190
  • 1937 302
Re: Forum Software Update
« Reply #95 on: December 23, 2013, 08:30:37 AM »
Works great! Thanks Dave!
Harry Smith
ATCA 4434
TCI

"There is no try,
there is only
do or do not"

Offline m1898

  • *
  • Posts: 99
Re: Forum Software Update
« Reply #96 on: December 23, 2013, 08:40:59 AM »
I can see it now, too. I am using IE 10. Thank you. Jim
"Oh lord it's hard to be humble, when you're perfect in every way. I can't wait to look in the mirror, I get better looking each day"

Offline Bridie

  • ***
  • Posts: 130
Re: Forum Software Update
« Reply #97 on: December 23, 2013, 08:50:14 AM »
I can see the photos with no problems.  Using IE 8 here at work this morning.
Bridget

Offline TelePlay

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7186
  • Available by PM
    • . . . the times they been a'changing
Re: Forum Software Update
« Reply #98 on: December 23, 2013, 09:57:09 AM »
I can see all the photos and my avatar in IE 7, but really like Firefox now that I'm using it.  ;D
            John . . .

              

Offline paul-f

  • Hero Member
  • *****
  • Posts: 2987
    • Old Telephones as Entertainment!
Re: Forum Software Update
« Reply #99 on: December 23, 2013, 10:05:28 AM »

Would those of you running Internet Explorer (particularly those who've had trouble viewing these photos before) take another look at this post with the wooden box images and tell me if you can see the photos now.


Looks good.
Thanks for the extra effort, Dave!   :)
Visit: paul-f.com         WE 500  Design_Line

.

Offline Dave Zemens

  • *
  • Posts: 64
    • 1955 Design
Re: Forum Software Update
« Reply #100 on: December 23, 2013, 10:20:22 AM »
I can see all the photos and my avatar in IE 7, but really like Firefox now that I'm using it.  ;D

Everybody likes Firefox! Don't resist, make the switch!
Dave Zemens
1955 Design | Rochester, Michigan
Website Design & Development
Custom WordPress Themes & Plugins

Offline Bridie

  • ***
  • Posts: 130
Re: Forum Software Update
« Reply #101 on: December 23, 2013, 10:31:41 AM »
I started using Firefox when I got my Macbook but find it a bit of a memory hog.  It really drags at times and doing image searches is a pain in the butt; after about five minutes it freezes up and I have to force a quit. Argh.  I bought more RAM but haven't put it in yet, so that might solve the problem.
Bridget

Offline Bridie

  • ***
  • Posts: 130
Re: Forum Software Update
« Reply #102 on: December 23, 2013, 10:35:24 AM »
Oops spoke too soon.  In IE 8 I'm no longer seeing my own avatar.  I can see it in Chrome, however.  Weird.
Bridget

Offline TelePlay

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7186
  • Available by PM
    • . . . the times they been a'changing
Re: Forum Software Update
« Reply #103 on: December 23, 2013, 11:35:12 AM »
Oops spoke too soon.  In IE 8 I'm no longer seeing my own avatar.  I can see it in Chrome, however.  Weird.

Okay, worked on IE 7 but only partially on IE 8 (on another machine). In IE 8, can see the photos but not the avatars.

Downloading Firefox on this machine as I type this.
            John . . .

              

Offline Dave Zemens

  • *
  • Posts: 64
    • 1955 Design
Re: Forum Software Update
« Reply #104 on: December 23, 2013, 11:39:17 AM »
I'm happy that the images work (for the most part) in Internet Explorer. I have to admit I have given up on the avatars.

My suggestion to people who are having avatar issues is to try and upload a *new* avatar and see if it displays properly. I suspect there is some type of image corruption issue in some of the avatar files that Internet Explorer refuses to work around.
Dave Zemens
1955 Design | Rochester, Michigan
Website Design & Development
Custom WordPress Themes & Plugins