Author Topic: Automatic Electric 40 - not ringing  (Read 751 times)

Offline poplar1

  • ***
  • Posts: 6265
  • 1051-AL
Re: Automatic Electric 40 - not ringing
« Reply #15 on: August 23, 2017, 06:42:06 PM »
WE did it a different way than AE. My maternal grandmother was on a Southern Bell two-party line and her number card said "Answer _2_ Rings." One ring meant the other party next door and she didn't answer. Both parties used regular straight line ringers and they could also have extension phones. It was a variation on the old magneto system, which is what they had previous to the 500 sets, as to different parties having different numbers of rings. I don't know what the limit was on the numbers of rings, but would guess 3 or 4 at the most.

Those "answer 2 rings" and "answer 1 ring" cards were usually on lines designed for 4 (or more) parties, even if there were fewer
than 4 assigned at any given time.

Southern Bell "2-party selective" lines on dial c.o. did not require ringing codes: one party's ringers were wired tip to ground, and the other party's ringers were wired ring to ground.

Southern Bell "semi-selective" 4-party lines, did require coded ringing. These did not have tubes. The 2 tip parties rang together, and the 2 ring parties rang together. So one long ring or two short rings on tip to ground, or one long or two shorts on the ring side to ground.
"C'est pas une restauration, c'est une rénovation."--François Martin.

Offline mentalstampede

  • no deposit, no return
  • *
  • Posts: 461
Re: Automatic Electric 40 - not ringing
« Reply #16 on: August 24, 2017, 09:01:33 AM »
From my understanding, party lines in general were much less common in Bell System territory than in areas served by independent telcos. By the time dial service was becoming standard Bell was already phasing out party line service. That's why party line selective ringers are so much less common in WE dial equipment.
My name is Kenn, and I like telephones.

“Progress isn't made by early risers. It's made by lazy men trying to find easier ways to do something.” --Robert Heinlein

Offline AE_Collector

  • Global Moderator
  • *****
  • Posts: 7527
  • AE 2 - AECo's 1st Self Contained Desk Phone 1925
Re: Automatic Electric 40 - not ringing
« Reply #17 on: August 24, 2017, 11:36:41 AM »
From my understanding, party lines in general were much less common in Bell System territory than in areas served by independent telcos. By the time dial service was becoming standard Bell was already phasing out party line service. That's why party line selective ringers are so much less common in WE dial equipment.

And that Bell had most of the large metropolitan areas where as Telco's that used AE and other non Bell manufacturers equipment were primarily the smaller more rural areas that were easier to serve by use of party lines.

Terry

unbeldi

  • Guest
Re: Automatic Electric 40 - not ringing
« Reply #18 on: August 30, 2017, 07:56:47 PM »
From my understanding, party lines in general were much less common in Bell System territory than in areas served by independent telcos. By the time dial service was becoming standard Bell was already phasing out party line service. That's why party line selective ringers are so much less common in WE dial equipment.

All that is certainly not true.

The Bell System had just as many party line customers, if not more than the independents. After WW-II, and well into the 1950s, most newly installed stations probably were party line installations, as the build-out of the outside plant lagged behind demand for telephone service. The AT&T archive site has nice documentary/educational films online about party line service.

Western Electric used different selective ringing systems than the independents telcos. The Bell SYstem abandoned harmonic ringing at least by the 1910s in favor of other systems.  The frequency ringers in the WECo catalogs are for sale to independents.

Even with dial systems standard equipment, many customers were still on party lines.