Author Topic: 500 transmission problems  (Read 158 times)

Offline Chesterwick

  • *
  • Posts: 15
500 transmission problems
« on: November 29, 2018, 04:29:47 PM »
Hi guys,


One of my black 500ís (a 9/53) has been giving me troubles. Initially it worked fine for a while but a few weeeks ago, people were unable to hear me. Figuring it was the transmitter, I swapped it out for a known good one I had, and again it worked fine for a while. Well today, someone said that they couldnít hear me again....I tried the transmitter on another 500 and it wasnít bad. 

What could be up with this phone?

Joe

Offline HarrySmith

  • Hero Member
  • *****
  • Posts: 5394
  • 1937 302
Re: 500 transmission problems
« Reply #1 on: November 29, 2018, 04:41:22 PM »
Have you tried another phone on the same line? It may not be a problem with the phone.
Harry Smith
ATCA 4434
TCI

"There is no try,
there is only
do or do not"

Offline Chesterwick

  • *
  • Posts: 15
Re: 500 transmission problems
« Reply #2 on: November 29, 2018, 04:58:33 PM »
I have. There are three other phones on the line (Verizon Fios....two other 500ís and a 554) that have no problems.

Joe

Offline HarrySmith

  • Hero Member
  • *****
  • Posts: 5394
  • 1937 302
Re: 500 transmission problems
« Reply #3 on: November 29, 2018, 05:01:53 PM »
Maybe an issue with the handset cord. Can you swap the entire handset & cord from one of the other 500's?
Harry Smith
ATCA 4434
TCI

"There is no try,
there is only
do or do not"

Offline Chesterwick

  • *
  • Posts: 15
Re: 500 transmission problems
« Reply #4 on: November 29, 2018, 05:15:35 PM »
The original handset cord was shot, so I had replaced it with a good cord that came off another 500 that I had used for a while...so I know the cord is good at least.


Yeah, Iím at a loss.

Offline Key2871

  • Hero Member
  • *****
  • Posts: 740
Re: 500 transmission problems
« Reply #5 on: November 29, 2018, 05:24:22 PM »
Do you know anything about using a continuity tester?
You try each wire in your cord to see if any fluctuations show up. If they do than you have discovered a potential problem.
Of it could be your fios service is acting Up on transmission side of things. It would be important to go to another phone right away use that for a while to make sure that's not a problem. Then it would boil down to your interface with the phone's.
Just some ideas to consider.

Offline Jim Stettler

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3705
Re: 500 transmission problems
« Reply #6 on: November 29, 2018, 05:35:52 PM »
A good functional test of cords is to twist them around while listening to the handset.  The first place I try twisting the cord is going into the handset, then where the handset cord comes out of the base, and last where the line cord leaves the phone. Most bad cords will start giving static as you twist them at these anchor points.
I would also try rapping the edge of the transmitter sharply against a hard surface. This helps break up any carbon that may be clumping in the transmitter. Also check the transmitter contacts to make sure they aren't bent to far down, If they look like they may be bent to far down,  bend them upwards a little bit to ensure good contact. If you are still having problems swap the handset and cord to a good set and see if the problem is with the handset/cord. If it works fine then pretty much the only thing left is the  network .
JMO,
Jim S.
You live, You learn,
You die, you forget it all.

Offline RotarDad

  • Hero Member
  • *****
  • Posts: 750
  • '65 WE 236G
Re: 500 transmission problems
« Reply #7 on: November 29, 2018, 09:55:42 PM »
I like Jimís idea on the contacts for the transmitter.  Check to be sure they are bent up enough to make solid contact with the seated transmitter, and that there is no corrosion where the electrical connections are made.  I have often turned the mouthpiece cap back and forth a few times to spin the transmitter inside against the contacts to improve contact quality. 
Paul

Offline Chesterwick

  • *
  • Posts: 15
Re: 500 transmission problems
« Reply #8 on: November 30, 2018, 11:43:31 AM »
Well guys, I tried all of the things mentioned and got it to work again. I replaced the dial too, as the old one wasnít working correctly. I didnít feel like sending it to Steve as I have a few good ones lying around.

What fun this hobby is...

Offline Dan/Panther

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5413
  • Kaw-Liga, I will NEVER forget you. 8/4/98--9/20/10
Re: 500 transmission problems
« Reply #9 on: November 30, 2018, 12:43:32 PM »
Were you able to find another 53 dial ?
D/P

The More People I meet, The More I Love, and MISS My Dog.  Dan Robinson

Offline Chesterwick

  • *
  • Posts: 15
Re: 500 transmission problems
« Reply #10 on: November 30, 2018, 04:57:18 PM »
No, I believe I put in a Ď62. The phone wasnít dates matching anyway, and Iím not a purist....although Iím sure to some itís sacrilegious to not keep the original dial in it. I still have it, perhaps I will tinker with it.

Joe