Author Topic: TCI Library Download issues  (Read 260 times)

Offline Babybearjs

  • **
  • Posts: 2664
TCI Library Download issues
« on: December 19, 2018, 08:51:17 PM »
I'm not sure what's going on, but I'm trying to download some files from the library and the downloads are stalling... are we having server problems, or is it just the internet... I rebooted my modem, and the dsl seems to be working fine on my end...  what else could it be?
John

Offline paul-f

  • **
  • Posts: 3209
    • Old Telephones as Entertainment!
Re: TCI Library Download issues
« Reply #1 on: December 19, 2018, 11:08:27 PM »
I'm not sure what's going on, but I'm trying to download some files from the library and the downloads are stalling... are we having server problems, or is it just the internet... I rebooted my modem, and the dsl seems to be working fine on my end...  what else could it be?

I tried a random selection of files and everything seemed as quick as usual.

Is this happening only on the Library site, or on other sites as well?

The internet occasionally has regional slowdowns, which could impact your speed. Try running one of the many internet speed tests on your line to see if you're getting the speed that's appropriate for your plan.
Visit: paul-f.com         WE 500  Design_Line

.

Offline Babybearjs

  • **
  • Posts: 2664
Re: TCI Library Download issues
« Reply #2 on: December 20, 2018, 03:32:57 AM »
it seems to only be that file, could it be corrupted? I went to Frank Harrels site, and pulled it up... I'll alert you guys if it keeps happening. its just weird....
John

Offline paul-f

  • **
  • Posts: 3209
    • Old Telephones as Entertainment!
Re: TCI Library Download issues
« Reply #3 on: December 20, 2018, 09:11:43 AM »
it seems to only be that file, could it be corrupted? I went to Frank Harrels site, and pulled it up... I'll alert you guys if it keeps happening. its just weird....

What file?
Visit: paul-f.com         WE 500  Design_Line

.

Offline paul-f

  • **
  • Posts: 3209
    • Old Telephones as Entertainment!
Re: TCI Library Download issues
« Reply #4 on: December 29, 2018, 03:52:44 PM »
John has been having persistent download issues lately. We're unable to recreate the problem(s) on other computers.

Has anyone else had similar problems lately?
Visit: paul-f.com         WE 500  Design_Line

.

Offline Babybearjs

  • **
  • Posts: 2664
Re: TCI Library Download issues
« Reply #5 on: December 30, 2018, 01:47:22 AM »
now all of a sudden, thing are working right. was able to download several large files and they completed. it must have been from the DOS attack on CenturyLink's lines. Denial of Service was the problem, now that its fixed, hopefully we won't have that problem again! (Fingers crossed!)
John

Offline Babybearjs

  • **
  • Posts: 2664
Re: TCI Library Download issues
« Reply #6 on: January 08, 2019, 05:45:06 AM »
UPDATE: found out, it was my system all along... I had installed windows 7 pro and when I had done all the updates, and SP-1, I added windows 10 upgrade. well, something must have gone wrong because after all that... the download problems with the forum started... anyway.. my system crashed yesterday and I got mad and just reloaded the system with just windows 10 pro. once setup, I tried the downloads again from the forum and everything started to click. I was able to download and view any of the BSP's to my hearts content... its so hard to diagnose this when the speed test comes back positive and the forum says everything is working OK... and all along it was a software issue... so frustrating! there was no indication of problems other than the photo program would not find my camera and I had to copy my photos folder into windows... thank you all for being so patient with me on this... I hope this DOESN'T happen again...
John