Author Topic: Wiring WeCo 233G Payphone to subset- I cant figure it out  (Read 662 times)

Offline FABphones

  • **
  • Posts: 1193
Re: Wiring WeCo 233G Payphone to subset- I cant figure it out
« Reply #15 on: May 16, 2019, 01:48:25 AM »
You might want to unplug the booth from the AC line that's powering the booth light.
Bet the shocks stop.
Stan S.

Agreed. If you got the phone working before placing in the booth I'd be looking at the only element which has changed, which is the booth.

Just for info, could you add a photo of the phone in the booth.
A collector of  'Monochrome Phones with Sepia Tones' - and a Duck!

* Vintage Phones - 10% man made, 90% Tribble *

Offline Stan S

  • *
  • Posts: 339
Re: Wiring WeCo 233G Payphone to subset- I cant figure it out
« Reply #16 on: May 16, 2019, 06:19:54 AM »
Steve
If I had to guess I'd say the blower motor is shorted to its case.
Next guess would be a short to the metal skin of the booth walls at the door switch.
Regardless, you better disconnect the booth from the AC line!
Stan S.

Offline phr34k5h0w

  • *
  • Posts: 81
Re: Wiring WeCo 233G Payphone to subset- I cant figure it out
« Reply #17 on: May 16, 2019, 10:11:40 AM »
This is the booth.    The booth is electrically sound,  was the first thing I checked.  Unplugged the booth and still had voltage,  Next thing im gonna check is if there is voltage on the definity G3 that runs the phone. 

I got the phone itself working last night.  the upper housing wasnt seating properly that was the cause of all my issues.