Author Topic: my SxS demo  (Read 5470 times)

Offline xhausted110

  • ***
  • Posts: 136
Re: my SxS demo
« Reply #15 on: April 20, 2013, 08:37:15 PM »
I half fixed my the one with the problem, but I am currently using a loner from a friend.
- Evan

youtube: youtube.com/user/thecooldude9999

Offline AE_Collector

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6732
  • AE 2 - AECo's 1st Self Contained Desk Phone 1925
Re: my SxS demo
« Reply #16 on: April 20, 2013, 08:53:00 PM »
Oh, power supply I assume you are talking about. For a moment I though these barely teenagers were loaning one another SxS Line-finders to test with and figured I had fallen asleep and woke up in 1945.

Terry

Offline marty

  • ***
  • Posts: 164
Re: my SxS demo
« Reply #17 on: April 20, 2013, 08:58:00 PM »
Hi Xhaused;
What was the Problem with your LineFinder ?? Was it a Bad LineFinder or something in the wiring, or something else ?? I am asking so all of us can benefit from your Experience, and what you found out..
THANK YOU Marty

Offline marty

  • ***
  • Posts: 164
Re: my SxS demo
« Reply #18 on: April 20, 2013, 09:10:56 PM »
Hi All;
I found two problems, one was a wiring error that I found about a week ago.. If I remember correctly, I had my colored wires mixed up, and had the Start Line for the LineFinder, that came from the L&CO relays, it was also going to my reset line on all of the units, Via the Release relay, coil.. I have since changed the color on the Release line, so that doesn't happen again.. And the other problem that I found today, after ohming things out.. Was that I had about a month or so back, taken the Wipers off of the LineFinder So I could clean the Contact Banks, and when I had put them back, I had accidently reversed the T and R wiper, with the S and RS wiper.. making it so the LineFinder would, climb vertically just fine, but, horizontally it would rotate accross all ten Contacts.. Not stopping at the proper one I had the phone attached to.. The LineFinder also needed an adjustment on its Rotary Stepping mechanism.. So it works now !!
THANK YOU Marty

Offline xhausted110

  • ***
  • Posts: 136
Re: my SxS demo
« Reply #19 on: April 20, 2013, 10:17:37 PM »
Oh, power supply I assume you are talking about. For a moment I though these barely teenagers were loaning one another SxS Line-finders to test with and figured I had fallen asleep and woke up in 1945.

Terry

what?
- Evan

youtube: youtube.com/user/thecooldude9999

Offline AE_Collector

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 6732
  • AE 2 - AECo's 1st Self Contained Desk Phone 1925
Re: my SxS demo
« Reply #20 on: April 20, 2013, 11:22:23 PM »
Well you know, SxS is OLD technology that I am surprised that youngsters even have heard of let alone being interested in. I thought you meant that you had a Line Finder on loan from a friend (who would likely be in your age range) and that just sounded like the Twilight zone to me! Nothing bad intended buy it, all the more power to you guys!

Terry

Offline xhausted110

  • ***
  • Posts: 136
Re: my SxS demo
« Reply #21 on: April 21, 2013, 12:11:47 PM »
an adult. 
- Evan

youtube: youtube.com/user/thecooldude9999

Offline Weco355aman

  • Moderator
  • *****
  • Posts: 243
  • C O Tech
Re: my SxS demo
« Reply #22 on: December 25, 2013, 09:23:11 PM »
Any updates from the newer switch people.
Phil

Offline xhausted110

  • ***
  • Posts: 136
Re: my SxS demo
« Reply #23 on: January 06, 2014, 03:37:34 PM »
Any updates from the newer switch people.

haven't worked on it in quite a while, just need to find the time
- Evan

youtube: youtube.com/user/thecooldude9999