Author Topic: WE 500 Bell Won't Ring  (Read 2239 times)

Offline kratzbfk

  • *
  • Posts: 10
WE 500 Bell Won't Ring
« on: June 24, 2013, 01:35:29 PM »
I have a WE 500 Rotary phone 425B network and a C4A Ringer.  The bell won't ring.  I have tried the move the bell black wire from the G terminal to the L1 terminal.  Then the bell will ring on a incoming call.  However, then I can't break the dial tone on an outgoing call.  Any Help?

Offline WesternElectricBen

  • Hero Member
  • *****
  • Posts: 2875
Re: WE 500 Bell Won't Ring
« Reply #1 on: June 24, 2013, 01:37:23 PM »
Could you post a picture, I'm not always the best to help but for other peoples reference.

Ben

Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #2 on: June 24, 2013, 01:47:22 PM »
I don't know how to post pictures.



Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #3 on: June 24, 2013, 01:49:45 PM »
Maybe I do.  Here is another one.

Offline WesternElectricBen

  • Hero Member
  • *****
  • Posts: 2875
Re: WE 500 Bell Won't Ring
« Reply #4 on: June 24, 2013, 01:59:20 PM »
Try connecting the yellow and black wire up to the green wire. Not sure termanal... Or just look at my drawings, the circle is selecting the wires needed to be moved and the arrow is pointing where they need to be re secured.
Ben
« Last Edit: June 24, 2013, 02:03:12 PM by WesternElectricBen »

Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #5 on: June 24, 2013, 02:13:13 PM »
Thanks Ben. 
This is the same results as before.  The bell will ring, but I can't break the dial tone on an outgoing call.

Offline WesternElectricBen

  • Hero Member
  • *****
  • Posts: 2875
Re: WE 500 Bell Won't Ring
« Reply #6 on: June 24, 2013, 02:15:12 PM »
Oh, you can't break dial tone, thats different... I thought above you said it won't ring.

Ben
« Last Edit: June 24, 2013, 02:17:33 PM by WesternElectricBen »

Offline LarryInMichigan

  • Hero Member
  • *****
  • Posts: 4856
Re: WE 500 Bell Won't Ring
« Reply #7 on: June 24, 2013, 02:18:27 PM »
All sorts of wires are connected to the wrong terminals.  Try following the notes below.

Larry

Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #8 on: June 24, 2013, 02:38:03 PM »
Larry,

This is going to take a while.  I want to make sure I can get all the wires back the way they are now if that don't work.

Kratzbfk

southernphoneman

  • Guest
Re: WE 500 Bell Won't Ring
« Reply #9 on: June 24, 2013, 02:58:47 PM »
also try the wiring diagram under western electric 500 in the wiring diagram of this forum.good luck.

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5615
    • VintageRotaryPhones.com
Re: WE 500 Bell Won't Ring
« Reply #10 on: June 24, 2013, 03:55:48 PM »
On the bottom of your phone does it read C/D 500?  It may be a variant of the 500 which may have a different wiring scheme, which could be why so many of your wires are not as a normal 500 would be.

Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #11 on: June 24, 2013, 04:00:00 PM »
Dennis,

On the Bottom of the phone it says 500DM.  It also has stamped R12-71.

Kratzbfk

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5615
    • VintageRotaryPhones.com
Re: WE 500 Bell Won't Ring
« Reply #12 on: June 24, 2013, 04:04:34 PM »
Then you're going to have to make some wiring changes as suggested.    Check out this thread and see if the color diagram helps you.

http://www.classicrotaryphones.com/forum/index.php?topic=2767.0

The 500 DM indicates it is a Model 500 with a Dial and Modular connections.  The R12-71 indicates a Repair date of December 1971.

Offline kratzbfk

  • *
  • Posts: 10
Re: WE 500 Bell Won't Ring
« Reply #13 on: June 24, 2013, 04:13:59 PM »
Thanks Dennis,

Should I still try the wiring changes Larry sent me?  Do you think it is worth the trouble?

Kratzbfk

Offline Dennis Markham

  • VintageRotaryPhones.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 5615
    • VintageRotaryPhones.com
Re: WE 500 Bell Won't Ring
« Reply #14 on: June 24, 2013, 04:36:15 PM »
I hadn't checked his changes but I'm sure they are as the diagram depicts.  Whichever way is easier for you.  Just trace one component at a time...........Ringer, Dial, Cords.